Del Amitri Forum
http://delamitri.com/cgi-bin/yabb2/YaBB.pl
Del Amitri >> Site-Related >> issues posting
http://delamitri.com/cgi-bin/yabb2/YaBB.pl?num=1385511339

Message started by webmaster on 11/26/13 at 16:15:39

Title: issues posting
Post by webmaster on 11/26/13 at 16:15:39
There was some heavy spam-prevention in place on the board which was causing some users to be unable to post at all, or to be given a ban warning (poor JB in specific). I removed it, but if you still have problems, please email me off-site and I'll take a look.

Title: Re: issues posting
Post by ChrissieA on 11/28/13 at 13:42:14
Never heard JB called 'poor' before - lol.

Thanks Alison.

Title: Re: issues posting
Post by Paul Hayes on 01/14/14 at 11:37:42
I can now post, which I couldn't when I tried a couple of months ago (after about a decade since I first signed up to the forum, impressed it's still here and that my login still works!)

The user control panel doesn't seem to be fully working, though, I was trying to remove an old web link in my profile and couldn't find a way of doing it...?

Title: Re: issues posting
Post by webmaster on 01/20/14 at 09:50:13
I'll take a look.

Title: Re: issues posting
Post by webmaster on 01/20/14 at 09:52:24
I removed the "Television Is Not Dead" link -- is that what you wanted, @Paul_Hayes?

Title: Re: issues posting
Post by Paul Hayes on 01/20/14 at 15:02:27
Yes, that's the one. Thank you!

Del Amitri Forum » Powered by YaBB 2.5.2!
YaBB Forum Software © 2000-2019. All Rights Reserved.