Del Amitri Forum
http://delamitri.com/cgi-bin/yabb2/YaBB.pl
Del Amitri >> Site-Related >> PM messaging problems - help please Alison
http://delamitri.com/cgi-bin/yabb2/YaBB.pl?num=1191441213

Message started by ChrissieA on 10/03/07 at 12:53:33

Title: PM messaging problems - help please Alison
Post by ChrissieA on 10/03/07 at 12:53:33
I can't seem to reply to messages I receive.  Every time I try it I get an error message.  Anyone else having this problem?

It's fine if I send a new message...only happens when I try to reply. (it's a real bugger when you've typed up a message and then the damn thing disappears into cyberspace.  I MUST remember to always copy my messages first!!!)

Title: Re: PM messaging problems - help please Alison
Post by Tintagel on 10/03/07 at 14:21:38
That happens to me too - but not every time so I get kind of complacent and then Wham! there goes my message.

Title: Re: PM messaging problems - help please Alison
Post by webmaster on 10/15/07 at 16:30:03
Does this still happen, guys?

Title: Re: PM messaging problems - help please Alison
Post by pm on 10/15/07 at 16:56:16
happened to me today

Title: Re: PM messaging problems - help please Alison
Post by webmaster on 10/15/07 at 16:59:16

pm wrote on 10/15/07 at 16:56:16:
happened to me today


What's the error say? Also, how close to full is your in/out box?

Title: Re: PM messaging problems - help please Alison
Post by Only My Looks Remain on 10/16/07 at 01:58:02
Phil's box is never full..

Title: Re: PM messaging problems - help please Alison
Post by webmaster on 10/16/07 at 10:03:10
Okay, I think I fixed it; let me know if you guys find otherwise.

Del Amitri Forum » Powered by YaBB 2.5.2!
YaBB Forum Software © 2000-2020. All Rights Reserved.